loading
Farming simulator 2017 mods
Mario Map v12.2 compatible with DLC France (1.26)
7 12 0 1795

Mario Map v12.2 compatible with DLC France (1.26)

Mario Map12.2 compatible with DLC France
Unpack the archive, scs files into a folder, add mod
To install the files in the manager from the bottom to the top 01-10
To install the files in the manager according to the screenshot
Map tested on version 1.26 + DLC France
Map does not work without DLC - Vive la France!
Need download all 3 parts for correct work

Author Mario1961

    Comments
  • Robje
    2017-01-17 18:18
    werkt weer niet zoals altijd
  • Jacky
    2017-01-17 18:37
    Quel changement y a t il ?
  • Johny
    2017-01-17 18:38
    Gek he , dat geklooi met de orginele files van niet de orginele uploadergelukkig heb ik hem wel werkend :D
  • Guest
    2017-01-17 18:59
    Working for me, thanks
  • Strannik75
    2017-01-17 20:11
    Эта карта не работает, вылетает.
  • Jacky
    2017-01-17 20:42
    Fonctionne bien chez moi
  • Vadim
    2017-01-17 20:48
    Strannik75 Я скачал поставил работает нормально. Необходимы все DLC, Going East, Scandinavia, France.
  • Turboiron
    2017-01-17 21:23
    Very bad. Spoil everything and my career collapsed ... Might need a new profile. But the author did not write about it. bad bad bad. And yet the author does not pay geography: it shows instead Vilnius Grodno and it's very much a geographical errors. A good Russian proverb: "We wanted better, but it turned out as always." And I can not extend your game
  • Turboiron
    2017-01-17 23:54
    Sorry. I found the problem: it is for "Morozov_Express_6.3" and to me is "Morozov_Express_6.7.2".
  • Turboiron
    2017-01-17 23:55
    Maybe running
  • The simulator guy
    2017-01-18 13:58
    Hi All!Come Check Out My Channel For Mod Reviews, Live Streams And Daily Euro Truck Simulator 2 Videos! Heres The Link: Enjoy!https://www.youtube.com/channel/UCc0lX6adRo809vFmvdA4h9AThanks All The Simulator Guy
  • Albert
    2017-01-20 09:59
    93/5000Hello,Also works with the morozov 6.7.1 it is necessary to put both files in mod
  • Write a comment
.