loading
Farming simulator 2017 mods
Kenworth w900L Day Cab v1.0
7 8 0 2426

Kenworth w900L Day Cab v1.0

2004 Kenworth W900L - Day Cab.
with Jake Brakes and Sliding 5th Wheel

Credits:
18 Wos Model:
Ivan, Rowan and Mitch,
Hardtruckisthebest, Rockhobbit99 and Mitch Blake

Conversion to Farming Simulator 2015
Catfish_John1979

2004 Kenworth W900L - Day Cab. with Jake Brakes and Sliding 5th Wheel

Credits:

18 Wos Model:
Ivan, Rowan and Mitch, Hardtruckisthebest, Rockhobbit99 and Mitch Blake

Conversion to Farming Simulator 2015 Catfish_John1979

    Comments
  • Bumpmystump
    2015-07-09 02:37
    Well.. with a bit more work this may be worth having. Fix the camera wiggling all over the place.. dump the backwards camera in the cab.. tone down the chrome and fix the interior detail and wouldnt be bad.
  • Catfish
    2015-07-09 02:56
    Its all in a matter of opinion... thats why the program is free.. you just have to learn to do it... i built the truck as i seen it... and as far as the lil things they are being fixed... and there will be a version 2...
  • Bigdaddy78
    2015-07-09 04:24
    hey catfish, thanks for this mod, I am cruising around my farm in it as we speak. I did get the following error in the log and also fixed. I hope you don't mind me fixing the error, but I try to keep all my vehicles error free, but is tough to do sometimes. Error: index out of rangeLUA call stack:All I did was open the vehicle xml file and remove the line 106 which is the following:Thanks again for your hardwork
  • Bigdaddy78
    2015-07-09 04:27
    Hey bumpy,What I did to fix the camera was create a new camera in ge and move it in the correct node and location per the inside camera peramiters. Hope this helps.This truck runs really well, just two little tweaks to get it to become a shining star.
  • Bigdaddy78
    2015-07-09 04:29
    it would not let me put the whole error message, something about to many symbols, so here it is here Error: index out of rangeLUA call stack:(Had to delete the errors due to maximum length of comment is 500 symbols)Index: 0>0|9All I did was open the vehicle xml file and remove the line 106 which is the following:
  • Bigdaddy78
    2015-07-09 04:31
    it still would not let me put the whole error message, something about to many symbols. All I did was open the vehicle xml file and remove the line 106 which is the following:
  • Bigdaddy78
    2015-07-09 04:32
    darn thing, sorry about all the repetitive posts, it does not want to cooperate.
  • Redneckrik
    2015-07-09 04:46
    downloading it now, lets see if this bad boy is gonna be my new grain hauler
  • Write a comment
.