loading
Farming simulator 2017 mods
Old Flare Model to 1.28 (open beta)
0 0 0 22

Old Flare Model to 1.28 (open beta)

I take my old flare mod (with old flare models), add new specific (1.28) parameters, and now it work with new (1.28 flare model)
You can test it, if you want.

NOT WORKING WITH 1.6.x and ETS2 1.27.x

Piva

    Comments
  • No comments
  • Write a comment
.