loading
Farming simulator 2019 mods

user "bigdaddy78 " placed comments

    Bruks Un Bigdaddy v2.0

  • Pretty sure I listed the person who converted it under the credits section. Is there someone else I need to put in? Please let me know XETOA and I will add them in the next release.

    Bruks Un Bigdaddy v1.0

  • Please download the latest here:
    http://www.modhub.us/farming-simulator-2017-mods/bruks-un-bigdaddy-1-0-1/

    Changelog:
    V1.0 - Released On 1/6/17
    V1.0.1 - Revised Skidsteer attacher joint location.

    Bruks Un Bigdaddy v1.0.1

  • Sorry, had a typo in original changelog, should read:
    Changelog:
    V1.0 - Released On 1/6/17
    V1.0.1 - Revised Skidsteer attacher joint location.

    Ursus T127 Plus v1.0

  • Thanks for the feedback. I have corrected the bale pusher and will revise and reupload as a V1.1.

    Kenworth w900L Day Cab v1.0

  • it still would not let me put the whole error message, something about to many symbols.

    All I did was open the vehicle xml file and remove the line 106 which is the following:

    Kenworth w900L Day Cab v1.0

  • it would not let me put the whole error message, something about to many symbols, so here it is here

    Error: index out of range
    LUA call stack:
    (Had to delete the errors due to maximum length of comment is 500 symbols)
    Index: 0>0|9

    All I did was open the vehicle xml file and remove the line 106 which is the following:

    Kenworth w900L Day Cab v1.0

  • Hey bumpy,
    What I did to fix the camera was create a new camera in ge and move it in the correct node and location per the inside camera peramiters. Hope this helps.

    This truck runs really well, just two little tweaks to get it to become a shining star.

    Kenworth w900L Day Cab v1.0

  • hey catfish, thanks for this mod, I am cruising around my farm in it as we speak. I did get the following error in the log and also fixed. I hope you don't mind me fixing the error, but I try to keep all my vehicles error free, but is tough to do sometimes.

    Error: index out of range
    LUA call stack:

    All I did was open the vehicle xml file and remove the line 106 which is the following:



    Thanks again for your hardwork
.